Bug 518978 - [abrt] crash detected in pulseaudio-module-gconf-0.9.16-7.test5.fc12
Summary: [abrt] crash detected in pulseaudio-module-gconf-0.9.16-7.test5.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 516671
Alias: None
Product: Fedora
Classification: Fedora
Component: pulseaudio
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:181ccb9ddba3b2f81072c1e0960...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-24 12:58 UTC by Ales Zelinka
Modified: 2009-08-24 14:11 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-24 14:11:38 UTC


Attachments (Terms of Use)
File: backtrace (1.62 KB, text/plain)
2009-08-24 12:58 UTC, Ales Zelinka
no flags Details

Description Ales Zelinka 2009-08-24 12:58:17 UTC
abrt detected crash.


How to reproduce
-----
1.
2.
3.


Commnet
-----
I just logged into the gnome session as usual. 
I suspect the gconf-helper to be crashing for a long time, without me noticing. 
But I recently installed ABRT and it catched the crash.

Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/libexec/pulse/gconf-helper 


component
-----
pulseaudio


executable
-----
/usr/libexec/pulse/gconf-helper


kernel
-----
2.6.31-0.125.4.2.rc5.git2.fc12.x86_64


package
-----
pulseaudio-module-gconf-0.9.16-7.test5.fc12


reason
-----
Process was terminated by signal 11

Comment 1 Ales Zelinka 2009-08-24 12:58:20 UTC
Created attachment 358452 [details]
File: backtrace

Comment 2 Ales Zelinka 2009-08-24 12:59:50 UTC
+1

Comment 3 Lennart Poettering 2009-08-24 14:11:38 UTC

*** This bug has been marked as a duplicate of bug 516671 ***


Note You need to log in before you can comment on or make changes to this bug.