Bug 51923 - RFE: Installer doesn't recognize /dev/ataraid/d0
Summary: RFE: Installer doesn't recognize /dev/ataraid/d0
Status: CLOSED DUPLICATE of bug 82848
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-16 22:25 UTC by Chris Kloiber
Modified: 2007-04-18 16:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Kloiber 2001-08-16 22:25:52 UTC
Description of Problem:

This should probably be filed against mkdev/MAKEDEV as well, but the
installer doesn't understand that there is a /dev/ataraid/d0 device (HPT370
Raid 0) nor can I create one without knowing the correct major/minor
numbers.

Comment 1 Michael Fulbright 2001-08-20 15:08:53 UTC
Added MAKEDEV maintainer.

Comment 2 Matt Wilson 2001-09-06 01:33:36 UTC
anaconda should detect and make device nodes for ataraid, but ataraid isn't
supported in this release (didn't make it on the boot disk/driver disk.)

Comment 3 Matt Domsch 2002-03-14 13:32:42 UTC
We're going to be working with LSI on a new ataraid-supported device, and would 
like to see the installer use ataraid devices in Hampton, and in a future 
Pensacola quarterly update.  Driver disk will be necessary for the first 
release, with plans to integrate into the stock kernel in the future.

How likely is this to make Hampton?

Comment 4 Michael Fulbright 2002-03-26 17:45:07 UTC
Deferring to future release.

Comment 5 Matt Domsch 2002-11-05 21:32:35 UTC
LSI POR isn't to use ataraid.  No other products would use it right now. 
Closing from our perspective.

Comment 6 Arjan van de Ven 2002-11-05 21:35:39 UTC
LSI needs to be ataraid for the future
their stuff isn't going to work long term


Comment 7 Jeremy Katz 2003-01-27 22:46:22 UTC
Marking a dupe of my tracking bug

*** This bug has been marked as a duplicate of 82848 ***

Comment 8 Matt Domsch 2003-02-18 21:07:47 UTC
No longer a Dell requirement, removing us from the cc: list.

Comment 9 Red Hat Bugzilla 2006-02-21 18:48:05 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.