Bug 51930 - lose log-in screen after logging out--screen not refreshing after logout
lose log-in screen after logging out--screen not refreshing after logout
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gdm (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-16 20:14 EDT by Kristy Mardis
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-17 10:05:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kristy Mardis 2001-08-16 20:14:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (Windows NT 5.0; U)

Description of problem:
A user is logged on and running fortran calculations in the background using gnome as the graphical interface in runlevel 5. They log-out. Instead of 
bring them back to the screen that has the log-in options (Name/Password) with the blue background and the redhat logo, the screen goes gray. You 
can still access the machine remotely and the jobs are still running, but you can't log-back in since there isn't anyplace to type your name and 
password. Rebooting works, but obviously this isn't a good solution. X and gdm still seem to be running if I log-in remotely and check top.  I can also 
login remotely become root and kill gdm and X (in that order) and the log-in screen refreshes after X and gdm are relaunched.  At the advice of the 
redhat support people, I've tried Cntrl-C.  This does not work (nothing happens). At the moment, the install is 7.1 out of the box with the following 
updates added: cpp sysvinit lprng xinetd ypbind mouseconfig losetup kdelibs gftp netscape I have NOT updated XFree86 yet. 

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.Log-in as a user
2.Start fortran job, start vmware emulation--use both processors heavily
3.Exit vmware
4.Log-out 
	

Actual Results:  Sometimes, but not always, you don't get the log-in screen, just a solid gray screen.   I checked and I don't think it is related to
the vmware.  It is certainly no longer running before I log-out and I don't always get the problem. 

Expected Results:  Gotten the log-in screen

Additional info:
Comment 1 Havoc Pennington 2002-02-11 19:03:35 EST
I would guess this is the buggy gdm in 7.1; 7.2 is much better and rawhide
better still. 7.1 used to have this kind of issue.

Note You need to log in before you can comment on or make changes to this bug.