Bug 519332 - Update to latest upstream release
Summary: Update to latest upstream release
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: usb_modeswitch
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: mail@romal.de
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 513333 (view as bug list)
Depends On:
Blocks: 515412
TreeView+ depends on / blocked
 
Reported: 2009-08-26 08:02 UTC by steve
Modified: 2009-09-24 05:10 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2009-09-18 13:26:43 UTC


Attachments (Terms of Use)

Description steve 2009-08-26 08:02:12 UTC
Description of problem:
Please update usb_modeswitch to the latest upstream release since it includes support for a whole bunch of new cards and fixes many issues.

Version-Release number of selected component (if applicable):
usb_modeswitch-0.9.6-2.fc11

Additional info:

Specifically, I am interested in including a fix for an issue[1] that I reported upstream and which has now been fixed (although the release has not yet been done -- I assume the release would be done today or in the next couple of days).

http://www.draisberghof.de/usb_modeswitch/bb/viewtopic.php?p=1011#1011

Comment 1 steve 2009-08-27 07:58:27 UTC
The new 1.0.5 release is now available at:

http://www.draisberghof.de/usb_modeswitch/usb_modeswitch-1.0.5.tar.bz2


cheers,
- steve

Comment 2 steve 2009-08-31 11:59:58 UTC
Hi Robert,

I see there was one earlier request to update the package too (bug #513333), which is still open. If you are hard pressed for time, I am willing to co-maintain or take over ownership of this package. Please let me know if you need any assistance.

cheers,
- steve

Comment 3 steve 2009-09-16 08:17:02 UTC
Since the last comment (comment #2) dated 2009-08-31, already includes a reference to the only other outstanding issue (bug #513333) besides this one, for usb_modeswitch, I shall use this bug report as the one to request Robert to kindly respond.

This is the first step of the recommended actions to be taken, in the guideline for Non-responsive package maintainers:
http://fedoraproject.org/wiki/PackageMaintainers/Policy/NonResponsiveMaintainers

Robert, could you please respond ?

An update to this package would be a pre-requisite for fixing bug #515412 which is causing me a lot of inconvenience.

cheers,
- steve

Comment 4 Rex Dieter 2009-09-16 16:32:29 UTC
*** Bug 513333 has been marked as a duplicate of this bug. ***

Comment 5 mail@romal.de 2009-09-16 17:24:26 UTC
Hi. Please request CVS access, as I'm currently very limited in time. cu romal

Comment 6 Peter Robinson 2009-09-17 09:04:05 UTC
I'm a proven packager. I'll push out the new version.

Comment 7 Peter Robinson 2009-09-17 09:12:35 UTC
Built in rawhide. Building an update for F-11 now

Comment 8 Fedora Update System 2009-09-17 09:18:02 UTC
usb_modeswitch-1.0.5-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/usb_modeswitch-1.0.5-1.fc11

Comment 9 Fedora Update System 2009-09-17 09:26:49 UTC
usb_modeswitch-1.0.5-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/usb_modeswitch-1.0.5-1.fc10

Comment 10 Peter Robinson 2009-09-18 13:26:43 UTC
In rawhide

Comment 11 Fedora Update System 2009-09-24 05:07:36 UTC
usb_modeswitch-1.0.5-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 12 Fedora Update System 2009-09-24 05:10:34 UTC
usb_modeswitch-1.0.5-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.