Bug 51937 - several bugzilla pages display incorrectly
several bugzilla pages display incorrectly
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-17 05:31 EDT by Tim Waugh
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-20 09:30:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2001-08-17 05:31:24 EDT
Description of Problem:
Both the AbiSource and GNOME bugzilla pages display incorrectly when 
javascript is enabled.

Version-Release number of selected component (if applicable):
2.2-4

How Reproducible:
100%

Steps to Reproduce:
1. Enable javascript.
2. Visit http://bugzilla.abisource.com/query.cgi
3. Visit http://bugzilla.gnome.org/query.cgi
4. Visit http://bugzilla.redhat.com/bugzilla/query.cgi?jscript=1 and 
select a product.

Additional Information:
I don't know if this is a bugzilla problem or a konqueror problem.  They 
all work in Mozilla. :-)
Comment 1 Bernhard Rosenkraenzer 2001-08-17 06:29:18 EDT
Not surprising, since bugzilla is developed by bloatzilla developers ;)

I presume it's non-standard Javascript extensions as usual, but I'll pass it 
on to the KJS developers to find out for sure.
Comment 2 Ngo Than 2004-09-20 09:30:11 EDT
Please verify this with a newer version of Red Hat Enterprise Linux or
Fedora Core and reopen it against the new version if it still occurs.

Closing as "CURRENTRELEASE" for now.
Comment 3 Tim Waugh 2004-09-23 06:47:11 EDT
Seems to work now.

Note You need to log in before you can comment on or make changes to this bug.