Bug 51938 - g-wrap rpm is incomplete
g-wrap rpm is incomplete
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: g-wrap (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-17 05:36 EDT by Julio Sanchez Fernandez
Modified: 2014-03-16 22:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-17 10:47:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julio Sanchez Fernandez 2001-08-17 05:36:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010725

Description of problem:
Gnucash does not start unless g-wrap-devel is installed.

The problem seems to be that a /usr/share/guile/g-wrapped/libgw-runtime.so
link is missing.

The problem is fixed by either installing g-wrap-devel or creating the
symbolic link by hand.

Notice that Gnucash is not marked dependent on g-wrap-devel that would be,
anyway, weird.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.rpm -e g-wrap-devel
2.gnucash
3.
	

Actual Results:  Gnucash fails to start with the following message:

ERROR: no such module (g-wrapped gw-runtime)

Expected Results:  Gnucash should have started normally.

Additional info:
Comment 1 Bill Nottingham 2001-08-17 10:46:58 EDT
Already fixed in the latest g-wrap in rawhide.

Note You need to log in before you can comment on or make changes to this bug.