Bug 519389 - RHEL4.8-Beta : Update the version number of ata_piix driver [rhel-4.8.z]
Summary: RHEL4.8-Beta : Update the version number of ata_piix driver [rhel-4.8.z]
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel
Version: 4.8
Hardware: All
OS: Linux
urgent
urgent
Target Milestone: rc
: ---
Assignee: Vitaly Mayatskikh
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Depends On: 495930
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-26 13:01 UTC by RHEL Program Management
Modified: 2011-01-30 23:35 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The driver version number in the ata_piix driver was not changed between Red Hat Enterprise Linux 4.7 and Red Hat Enterprise Linux 4.8, even though changes had been made between these releases. This could have prevented the driver from loading on systems that check driver versions, as this driver appeared older than it was. This update increases the driver version number.
Clone Of:
Environment:
Last Closed: 2009-10-22 15:09:45 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2009:1522 0 normal SHIPPED_LIVE Moderate: kernel security and bug fix update 2009-10-22 15:09:25 UTC

Description RHEL Program Management 2009-08-26 13:01:35 UTC
This bug has been copied from bug #495930 and has been proposed
to be backported to 4.8 z-stream (EUS).

Comment 3 Danny Feng 2009-09-29 02:34:04 UTC
committed in 89.0.12

Comment 7 errata-xmlrpc 2009-10-22 15:09:45 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHSA-2009-1522.html

Comment 8 Douglas Silas 2011-01-30 23:35:01 UTC
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
The driver version number in the ata_piix driver was not changed between Red Hat Enterprise Linux 4.7 and Red Hat Enterprise Linux 4.8, even though changes had been made between these releases. This could have prevented the driver from loading on systems that check driver versions, as this driver appeared older than it was. This update increases the driver version number.


Note You need to log in before you can comment on or make changes to this bug.