Bug 519434 - F-12-Alpha live install does not include pam_krb5 - cannot configure krb5 in firstboot
Summary: F-12-Alpha live install does not include pam_krb5 - cannot configure krb5 in ...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Bill Nottingham
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-26 15:35 UTC by James Laska
Modified: 2014-03-17 03:20 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-26 18:24:33 UTC


Attachments (Terms of Use)

Description James Laska 2009-08-26 15:35:14 UTC
Description of problem:

Installing F-12-Alpha from a live image results in a system that cannot configure krb5 authentication in firstboot or system-config-authentication.  pam_krb5 appears to be included in the comps.xml @base group.

I don't see pam_krb5 listed in the packages installed in the rawhide nightly live images (see http://alt.fedoraproject.org/pub/alt/nightly-composes/desktop/logs/20090825.16-i386.log).

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Install F-12-Alpha or rawhide from live image
2. Attempt to configure krb5 authentication from firstboot or s-c-authentication

Actual results:

s-c-authentication and firstboot do not allow configuring kerberos.

Expected results:

pam_krb5 should be installed?

Additional info:

Comment 1 Jesse Keating 2009-08-26 18:24:33 UTC
I saw this get removed a while ago.  The thought is that kerberos auth users are a very small part of the target audience of the live image, and those who are doing kerb auth are most certainly capable of installing the package before setting up the auth system.


Note You need to log in before you can comment on or make changes to this bug.