Bug 519451 - [QLogic 5.5 bug] NetXen - updates and fixes from upstream or testing.
Summary: [QLogic 5.5 bug] NetXen - updates and fixes from upstream or testing.
Keywords:
Status: CLOSED DUPLICATE of bug 516833
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel
Version: 5.5
Hardware: All
OS: Linux
high
high
Target Milestone: alpha
: 5.5
Assignee: Tony Camuso
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
: 514440 515007 (view as bug list)
Depends On:
Blocks: 533192 513912 514243 533941
TreeView+ depends on / blocked
 
Reported: 2009-08-26 16:56 UTC by Marcus Barrow
Modified: 2010-01-11 20:45 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-11 20:45:08 UTC


Attachments (Terms of Use)

Description Marcus Barrow 2009-08-26 16:56:34 UTC
Patches are being prepared for fixes from upstream and also  testing of the
in-box driver by QLogic and our partners.

Comment 1 Andrius Benokraitis 2009-08-26 18:51:08 UTC
*** Bug 514440 has been marked as a duplicate of this bug. ***

Comment 2 Andrius Benokraitis 2009-08-26 18:51:24 UTC
*** Bug 515007 has been marked as a duplicate of this bug. ***

Comment 3 Dhananjay Phadke 2009-10-30 21:24:58 UTC
The patches have been submitted via bug 516833.

Comment 4 Subhendu Ghosh 2009-11-10 05:58:40 UTC

*** This bug has been marked as a duplicate of bug 516833 ***

Comment 5 Marcus Barrow 2009-11-11 15:56:30 UTC
I would prefer we don't declare this BZ a duplicate, because there may be more patches arriving in the next couple of months. In addition my intention was to keep the P3+ updates somewhat separate from more generic updates for all P3 parts.

Comment 6 Andrius Benokraitis 2009-11-11 16:04:31 UTC
Reopening.

Comment 7 Chris Ward 2009-11-25 09:58:25 UTC
@HP

We need to confirm that there is third-party commitment to 
test for the resolution of this request during the RHEL 5.5 
Beta Test Phase before we can approve it for acceptance 
into the release.

RHEL 5.5 Beta Test Phase is expected to begin around February
2010.

In order to avoid any unnecessary delays, please post a 
confirmation as soon as possible, including the contact 
information for testing engineers.

Any additional information about alternative testing variations we 
could use to reproduce this issue in-house would be appreciated.

Comment 8 Chris Ward 2009-11-25 09:59:09 UTC
Comment #7 applies to @Qlogic too.

Comment 11 Sandy Garza 2010-01-06 23:30:47 UTC
HP will verify the driver.

Comment 12 Andrius Benokraitis 2010-01-07 20:27:58 UTC
Tony - I'll leave it to you now if you want to continue with Marcus's plan in Comment #5 or to dupe this.

Comment 13 Andrius Benokraitis 2010-01-11 20:45:08 UTC

*** This bug has been marked as a duplicate of bug 516833 ***


Note You need to log in before you can comment on or make changes to this bug.