Bug 519454 - Anaconda bug, replace existing linux
Anaconda bug, replace existing linux
Status: CLOSED DUPLICATE of bug 495433
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-26 13:00 EDT by Francisco Chávez
Modified: 2009-08-26 13:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-26 13:04:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
PDF with screenshot taked in the installation (3.69 MB, application/pdf)
2009-08-26 13:00 EDT, Francisco Chávez
no flags Details

  None (edit)
Description Francisco Chávez 2009-08-26 13:00:40 EDT
Created attachment 358741 [details]
PDF with screenshot taked in the installation

Description of problem: anaconda crash when i set the "Replace existing linux.." option and i have checked the "Create custom layout" too. Then, the option for save report dont allowme to save in a SD or a FlashDrive (USB plugged). I dont know if anaconda show more bugs setting other options.


Version-Release number of selected component (if applicable): Anaconda v12.15


How reproducible: easy, only is needed reboot the system and use the "Replace existing linux.." option, instead of "Create custom layout" and check the option called "Review and modify partition layout". I reboot the laptop about 5 times, and in all the system crash.


Steps to Reproduce:
1.Set "Replace existing linux.." option
2.Check "Review and modify partition layout"
3. Press Next
  
Actual results: if i use "Create custom layout" the system dont crash, but i need to create manually the LVM partition group and sizes, etc.


Expected results:


Additional info: i upload a pdf file with photos of the buggy process, because anaconda dont allowme to save in a SD card and a USB pendrive too.
Comment 1 Chris Lumens 2009-08-26 13:04:57 EDT

*** This bug has been marked as a duplicate of bug 495433 ***

Note You need to log in before you can comment on or make changes to this bug.