Bug 51950 - Fatal Error Communicating with the Server
Summary: Fatal Error Communicating with the Server
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date
Version: 4.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-17 13:13 UTC by Need Real Name
Modified: 2015-01-07 23:50 UTC (History)
8 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2001-08-18 20:06:13 UTC


Attachments (Terms of Use)
contents of my /etc/sysconfig/rhn directory (1.32 KB, application/octet-stream)
2001-08-17 13:15 UTC, Need Real Name
no flags Details

Description Need Real Name 2001-08-17 13:13:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.2-2sound i686; en-US; rv:0.9.1)
Gecko/20010607 Netscape6/6.1b1

Description of problem:
When I run up2date, everything seems to work fine at first, it welcomes me,
checks for retrives a list of all packages, shows me the packages that i've
asked for it to skip, shows me the packages that i can update.  But when I
check all the boxes, and click next, it checks for dependencies, and then
almost immediatiely I get this error:
"There was a fatal error communicating witht the server.  The message was:

Error Class Code:30
ErrorClass Info: Invalid value for entry.
Error Message:  Invalid value liblber.so.1 (<type 'string'>)

It then tells me to submit this bug request.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run up2date from the command line
2.
3.
	

Actual Results:  see description above

Expected Results:  it should have downloaded the packages and installed my
system.  This is happening on several of my systems that I need to update.  

Additional info:

I called per-server support about the problem and she asked that I submit
this bug to bugzilla and also attach my /etc/sysconfig/rhn directory, so
it's on here as well from the montage.montagedata.com server that I'm
having the problem on.  

thanks--

Comment 1 Need Real Name 2001-08-17 13:15:26 UTC
Created attachment 28274 [details]
contents of my /etc/sysconfig/rhn directory

Comment 2 Jose Rodrigo Sanjurjo Amado 2001-08-17 16:36:08 UTC
I have the same problem, but I run Update Agent from panel menu.

Comment 3 Mihai Ibanescu 2001-08-18 20:05:09 UTC
Fixed in CVS.

Comment 4 Jay Turner 2001-11-13 14:39:21 UTC
Closing this out, as have not seen this in quite some time.


Note You need to log in before you can comment on or make changes to this bug.