Bug 519520 - USB Memory Stick Does Not Automatically Mount
Summary: USB Memory Stick Does Not Automatically Mount
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: DeviceKit-disks
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-26 22:15 UTC by David Le Sage
Modified: 2009-10-02 17:26 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-02 17:26:15 UTC


Attachments (Terms of Use)

Description David Le Sage 2009-08-26 22:15:32 UTC
Description of problem:
Fedora 12 Alpha testing issue:  After booting and logging into my preferred desktop environment, GNOME, I plugged in a USB memory stick.  It did not automatically mount.

Version-Release number of selected component (if applicable):
Fedora 12 Alpha (clean installation from DVD.)  No yum updates after installation.

How reproducible:
Every time.

Steps to Reproduce:
1. Undertake a clean installation of the Fedora 12 Alpha from DVD.
2. Log into GNOME as a normal user.
3. Plug in a USB storage device.
  
Actual results:
Device does not automatically mount, so user cannot access contents of removable storage device.

Expected results:
Device should automatically mount.  User should be able to open device to see contents and use storage space.

Additional info:

Comment 1 David Zeuthen 2009-10-02 17:26:15 UTC
F12 Alpha had a couple of gvfs bugs that has since been fixed. Please reopen if this still happens with the latest Rawhide. Thanks.


Note You need to log in before you can comment on or make changes to this bug.