Bug 519657 - user nocops is not needed
Summary: user nocops is not needed
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Upgrades
Version: 530
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Miroslav Suchý
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks: 462714
TreeView+ depends on / blocked
 
Reported: 2009-08-27 10:23 UTC by Miroslav Suchý
Modified: 2011-01-23 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-01-23 16:35:07 UTC


Attachments (Terms of Use)

Description Miroslav Suchý 2009-08-27 10:23:40 UTC
Description of problem:
Till 5.2 we created user nocops. Such user is not used for long time and since 5.3 we do not create him.
Since no user should be deleted automatically it is left behind.

I suggest to put to rhn-upgrade such note:
User nocops is no longer needed and used. You can safely remove it.

Version-Release number of selected component (if applicable):
5.3.0

How reproducible:
always

Steps to Reproduce:
1. install 5.2
2. upgrade to 5.3
3. compare to new 5.3 using finger nocops
  
Actual results:
on upgraded 5.2 is user nocops
on brand new 5.3 is not user nocops

Expected results:
user may want to remove this user during upgrad

Comment 1 Miroslav Suchý 2011-01-23 16:35:07 UTC
This is solved in Satellite 5.4


Note You need to log in before you can comment on or make changes to this bug.