This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 519668 - polish translation of selinux relabeling action wrong
polish translation of selinux relabeling action wrong
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 484497
  Show dependency treegraph
 
Reported: 2009-08-27 07:00 EDT by Tomasz Torcz
Modified: 2014-03-16 23:20 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-27 09:28:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
patch fixing translation (766 bytes, patch)
2009-08-27 07:00 EDT, Tomasz Torcz
no flags Details | Diff

  None (edit)
Description Tomasz Torcz 2009-08-27 07:00:06 EDT
Created attachment 358846 [details]
patch fixing translation

Description of problem:
Message printed while SELinux relabeling is split in unfortunate way. Polish translation loses context because of this.

Version-Release number of selected component (if applicable):
initscripts-8.97
Comment 1 Bill Nottingham 2009-08-27 09:28:04 EDT
Thanks! Feel free to join the Polish localization team @ translate.fedoraproject.org, then you should be able to get access to commit fixes like this directly.


http://git.fedorahosted.org/git/?p=initscripts.git;a=commitdiff;h=c96a2b685a7ce8b16508cf0970de2f9e12f2b94f

Note You need to log in before you can comment on or make changes to this bug.