Bug 519696 - Every base channel is displayed twice during child channel creation
Summary: Every base channel is displayed twice during child channel creation
Keywords:
Status: CLOSED DUPLICATE of bug 518027
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server
Version: 530
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Justin Sherrill
QA Contact: Brandon Perkins
URL:
Whiteboard:
Depends On:
Blocks: 462714
TreeView+ depends on / blocked
 
Reported: 2009-08-27 13:07 UTC by Milan Zázrivec
Modified: 2009-10-05 10:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-05 10:58:41 UTC
Target Upstream Version:


Attachments (Terms of Use)
child channel creation (72.76 KB, image/png)
2009-08-27 13:07 UTC, Milan Zázrivec
no flags Details

Description Milan Zázrivec 2009-08-27 13:07:22 UTC
Created attachment 358866 [details]
child channel creation

Description of problem:
When creating a child channel and trying to select a parent channel, every
option for parent channel is displayed twice in drop down menu.

Version-Release number of selected component (if applicable):
Satellite 5.3.0

How reproducible:
Always

Steps to Reproduce:
1. Satellite 5.3.0, create a base channel
2. Creation of child channel: click on parent channel drop down menu
  
Actual results:
Every option is displayed twice (attachment).

Expected results:
Options for parent channel are not duplicated.

Additional info:
N/A

Comment 1 Milan Zázrivec 2009-10-05 10:58:41 UTC

*** This bug has been marked as a duplicate of bug 518027 ***


Note You need to log in before you can comment on or make changes to this bug.