Bug 51990 - Message about diskettes could be singular.
Summary: Message about diskettes could be singular.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-17 19:45 UTC by Göran Uddeborg
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-20 20:45:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Göran Uddeborg 2001-08-17 19:45:40 UTC
In one of anaconda's messages it says

  "Please remove any diskettes from the floppy drive and insert a blank "
  "diskette. All data will be ERASED during creation of the boot disk."

That would read better as "... any diskette from ...", with diskette in
singular, I believe.

Comment 1 Jeremy Katz 2001-08-20 21:02:24 UTC
This is actually correct the way it is -- if there were no diskettes in the
drive, then you have to use the plural case and since it's not known whether
there is or not, you have to assume there are zero or one present.

Ugh, I hate english :-)


Note You need to log in before you can comment on or make changes to this bug.