This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 52001 - incompatible with sox, fails to record, fails to write files, bad
incompatible with sox, fails to record, fails to write files, bad
Status: CLOSED WONTFIX
Product: Red Hat Powertools
Classification: Retired
Component: SoundStudio (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: bero
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-17 21:43 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-17 10:37:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-08-17 21:43:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [es] (X11; U; Linux 2.4.2-2 i686)

Description of problem:
Sound Studio is incompatible with the new version of sox that comes with
the installation. It simply does not work. the general option "-rate"
cannot be used when the input and output rates are the same: a standard
condition

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Attempt to record any sound whatsoever
2.
3.
	

Actual Results:  It produces a virtually empty file

Additional info:
Comment 1 Need Real Name 2001-08-21 20:09:30 EDT
I have a fix, if you are interested. It represents an edition of the file
"file.tk"
Comment 2 Bernhard Rosenkraenzer 2002-02-21 09:32:57 EST
 Since Powertools has been discontinued, there won't be a future release to fix this in.
Comment 3 Bernhard Rosenkraenzer 2002-02-21 09:33:32 EST
Please attach your patch though (if you still have it), it may be useful for other people 
encountering the problem.

Note You need to log in before you can comment on or make changes to this bug.