Bug 520078 - Volume in Banshee jumps to 100% (both output and banshee volume) on change of track
Summary: Volume in Banshee jumps to 100% (both output and banshee volume) on change of...
Keywords:
Status: CLOSED DUPLICATE of bug 501972
Alias: None
Product: Fedora
Classification: Fedora
Component: banshee
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-28 09:47 UTC by Darren Naessens
Modified: 2009-09-20 01:17 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-20 01:17:21 UTC


Attachments (Terms of Use)

Description Darren Naessens 2009-08-28 09:47:37 UTC
Description of problem:


Version-Release number of selected component (if applicable):
banshee-1.4.3-3.fc11.i586

How reproducible:
Always

Steps to Reproduce:
1. Play any track in banshee
2. Change to another track or wait till song finishes and moves on to next
3. Next track plays at with volume 100% (Which is deafening when wearing headphones)
  
Actual results:
Volume goes to 100%

Expected results:
Volume does not change from current set level

Additional info:

I imagine this either Pulseaudio or Banshee.
pulseaudio-0.9.15-4.fc11.i586
banshee-1.4.3-3.fc11.i586
gstreamer-0.10.24-1.fc11.i586


Thanks, Darren

Comment 1 Michel Alexandre Salim 2009-09-20 01:15:47 UTC
Just a note -- I'm no longer using Fedora-11, so I can't help debugging here. Tom?

Comment 2 Michel Alexandre Salim 2009-09-20 01:17:21 UTC
This has been reported with other music players too. Most likely not a Banshee bug.

*** This bug has been marked as a duplicate of bug 501972 ***


Note You need to log in before you can comment on or make changes to this bug.