Bug 520090 - gnome-terminal crashes when scrolling in vim, less, etc
gnome-terminal crashes when scrolling in vim, less, etc
Status: CLOSED DUPLICATE of bug 519421
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-28 06:37 EDT by James Findley
Modified: 2009-08-28 07:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-28 07:21:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash dump (1.87 KB, text/plain)
2009-08-28 06:37 EDT, James Findley
no flags Details

  None (edit)
Description James Findley 2009-08-28 06:37:11 EDT
Created attachment 359046 [details]
crash dump

Description of problem:

When scrolling (either with arrows or pgup/pgdown) rapidly in a text file opened in any text editing program (e.g. less and vi/vim), the terminal will flicker and then crash.

Version-Release number of selected component (if applicable):

gnome-terminal-2.27.91-1.fc12.i686


How reproducible:

Always


Steps to Reproduce:
1. less textfile
2. scroll up and down some
3. 
  
Actual results:

gnome-terminal crashes

Expected results:

gnome-terminal does not crash

Additional info:

Initially I suspected an X issue, however this problem only affects gnome-terminal and not any other terminal (e.g. konsole works fine)

Running standard gnome desktop on an acer travelmate, using the radeon driver on an ATI mobility X700 card.
Comment 1 Yanko Kaneti 2009-08-28 07:21:26 EDT

*** This bug has been marked as a duplicate of bug 519421 ***

Note You need to log in before you can comment on or make changes to this bug.