Bug 520098 - F12 alpha needs network during install
Summary: F12 alpha needs network during install
Keywords:
Status: CLOSED DUPLICATE of bug 517661
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: athlon
OS: Linux
low
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-28 12:09 UTC by Joachim Backes
Modified: 2009-08-28 19:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-28 19:57:13 UTC


Attachments (Terms of Use)
anaconda.log (43.42 KB, text/plain)
2009-08-28 15:32 UTC, Joachim Backes
no flags Details
yum.log (1.34 KB, text/plain)
2009-08-28 15:33 UTC, Joachim Backes
no flags Details
storage.log (51.27 KB, text/plain)
2009-08-28 15:34 UTC, Joachim Backes
no flags Details

Description Joachim Backes 2009-08-28 12:09:30 UTC
Description of problem:
I installed F12 alpha from the DVD and had the impression that the
network (LAN) is used during installation. So the installation was
awfully slow.

For confirming this, I tried to install again after having
deactivated the LAN chip in the BIOS, and, indeeded, the
installation was cancelled by anaconda (after the install partition had been
formatted).


Version-Release number of selected component (if applicable):
F12 alpha

How reproducible:
each time

Steps to Reproduce:
1.Install F12 alpha without network access.
2.
3.
  
Actual results:
The installation process breaks after having formatted the HD partitions.

Expected results:
Installation possible without LAN access.

Additional info:

Comment 1 Chris Lumens 2009-08-28 13:36:03 UTC
Please attach whatever error message you are seeing here.  If it's an exception, attach the complete exception report.  If otherwise, please grab /tmp/anaconda.log, /tmp/storage.log, and /tmp/yum* and attach them to this report.  Thanks.

Comment 2 Joachim Backes 2009-08-28 15:32:31 UTC
Created attachment 359084 [details]
anaconda.log

Comment 3 Joachim Backes 2009-08-28 15:33:44 UTC
Created attachment 359085 [details]
yum.log

Comment 4 Joachim Backes 2009-08-28 15:34:18 UTC
Created attachment 359087 [details]
storage.log

Comment 5 Chris Lumens 2009-08-28 19:57:13 UTC
Oh, this is because udev isn't reporting an ID_FS_TYPE for any of your CD/DVD drives.  anaconda keys off that to know what filesystem is present.  Since there's nothing that reports an iso9660 filesystem, there's no apparent CDs/DVDs to install from.  Hence, we have to go to the network.  We already have a bug tracking this situation, so I'll dup it there.

*** This bug has been marked as a duplicate of bug 517661 ***


Note You need to log in before you can comment on or make changes to this bug.