Bug 520144 - dependency problem causes metacity koji build to fail
dependency problem causes metacity koji build to fail
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12Target 498608
  Show dependency treegraph
 
Reported: 2009-08-28 11:46 EDT by Lennart Poettering
Modified: 2009-08-31 15:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-31 15:16:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Lennart Poettering 2009-08-28 11:46:56 EDT
not sure who's to blame here, openssl or evolution-data-server. but  my koji build of metacity fails because of some dep issue between them:

http://koji.fedoraproject.org/koji/getfile?taskID=1641179&name=root.log
Comment 1 Matthew Barnes 2009-08-28 12:09:32 EDT
Warren is handling this.  CC'ing him.
Comment 2 Matthew Barnes 2009-08-31 13:39:03 EDT
Things seems to be straightened out now.  Okay to close this?
Comment 3 Lennart Poettering 2009-08-31 14:06:56 EDT
(In reply to comment #2)
> Things seems to be straightened out now.  Okay to close this?  

I guess. Metaicty still doesn't build though. But this time a glibc brokeness seems to be the reason for that.

Note You need to log in before you can comment on or make changes to this bug.