Bug 52017 - I need a valid email address and password ... again and again and again
I need a valid email address and password ... again and again and again
Status: CLOSED WORKSFORME
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
i386 Linux
medium Severity high (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-18 17:25 EDT by j. alan eldridge
Modified: 2013-06-23 23:11 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-02 15:12:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description j. alan eldridge 2001-08-18 17:25:12 EDT
Description of Problem:

Bugzilla loses the login cookie on some screen transitions. This happens with both 
konq (cvs yesterday) and moz 0.9.foo, so it's not the browser.

E.g.:

1. Login
2. Query
3. Submit "remember query as"
4. Oh shit login again
5. Query saved. Return to query page.
6. Not logged in. Click login. Ah it's got the cookie now. Nice bugzilla (pats beast 
on the head).
7. Go to query page.
8. Run query. Nothin' interesting. New bug.
9. Oh fsck login again... can I just click login? Yup. I'm logged in. New bug.
9A. Auuuggggh!!!!! "I'll give you a fscking email address you piece of ..." Type in 
email address and password again. Konq remembers some fields but not 
passwords (by design).
10. Ok. Enter new bug. Save bug.
11. [sound of monitor hitting pavement 5 stories below]
Comment 1 j. alan eldridge 2001-09-06 09:14:55 EDT
I takes me 7 logins to query the db and post a new bug. Please look at this.
I've got all the cookies, I'm not losing my cookies :), and the expiration date
is in 2029. Mozilla and Konq don't share a common codebase, so I think it's on
your end.
Comment 2 j. alan eldridge 2001-10-06 04:19:43 EDT
DATA POINT! USEFUL INFO!
If I go straight to:

http://www.redhat.com/bugzilla/enter_bug.cgi

rather than going through the main bugizlla page and selecting the New Bug link, 
and then clicking past the bozo page, IT KNOWS I'M LOGGED IN! And it continues 
to know that until I have the bug posted.

This has got to mean something.
Comment 3 David Lawrence 2006-04-08 14:18:35 EDT
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.

Note You need to log in before you can comment on or make changes to this bug.