Bug 520194 - Backtrace is not attached
Summary: Backtrace is not attached
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-28 20:43 UTC by Matěj Cepl
Modified: 2018-04-11 07:59 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-01 13:54:17 UTC


Attachments (Terms of Use)

Description Matěj Cepl 2009-08-28 20:43:38 UTC
Description of problem:
See bug 519661 ... I had to ask reporter to attach the backtrace. Shouldn't it be done automatically?

Version-Release number of selected component (if applicable):
abrt as of Rawhide today (I guess, there is no version of abrt anywhere)

How reproducible:
happened once

Steps to Reproduce:
1.get a bug from abrt
2.Rejoice to have perfectly filed bug 
3.take a look again
  
Actual results:
sadness and melancholy because the backtrace has not been attached

Expected results:
satisfied expectations

Additional info:

Comment 1 Zdenek Prikryl 2009-08-31 07:23:49 UTC
Did you check a check-box, which is approximately in the middle of the backtrace text on the left side? Because a backtrace can contain private data, you have to check it, otherwise the backtrace will not be included in a bug report.

Comment 2 Jiri Moskovcak 2009-09-01 13:54:17 UTC
Hi,
I changed the default behavior so now the backtrace is attached automatically, but gui asks user if he really wants to send it when he press the Send button.


Note You need to log in before you can comment on or make changes to this bug.