Bug 520528 - checksetup.pl requires Template-Toolkit version 2.22, RHEL5 currently ships with 2.19
Summary: checksetup.pl requires Template-Toolkit version 2.22, RHEL5 currently ships w...
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 3.4
Hardware: All
OS: Linux
low
medium vote
Target Milestone: ---
Assignee: Noura El hawary
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 520523
TreeView+ depends on / blocked
 
Reported: 2009-08-31 22:51 UTC by David Lawrence
Modified: 2013-06-24 04:04 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-28 12:05:20 UTC


Attachments (Terms of Use)

Description David Lawrence 2009-08-31 22:51:23 UTC
We need to include a newer perl-Template-Toolkit package in the bz3 yum repo that works with RHEL5. I have a newer version built in brew:

https://brewweb.devel.redhat.com/taskinfo?taskID=1950271

But i had to mess with the BuildRequires to get it to build since it required
some package we do not ship

Comment 1 Noura El hawary 2009-10-28 12:05:20 UTC
Hey Dave,

package perl-Template-Toolkit-2.22-2.el5 has been installed on my machine and bz-web1 for sometime now and seems to be working fine, it is also in the bz3 repo. 

I will close this bug, please reopen if you think that there is more to be done here.

Thanks,
Noura


Note You need to log in before you can comment on or make changes to this bug.