Bug 520529 - POSTUN scriptlet failure
Summary: POSTUN scriptlet failure
Keywords:
Status: CLOSED DUPLICATE of bug 520158
Alias: None
Product: Fedora
Classification: Fedora
Component: nss-softokn
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Elio Maldonado Batiz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-31 22:52 UTC by Tom Horsley
Modified: 2009-09-01 15:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-01 15:51:35 UTC


Attachments (Terms of Use)

Description Tom Horsley 2009-08-31 22:52:57 UTC
Description of problem:

Two days in a row now updating my fedora 12 alpha partition from rawhide, I've
seen this in the yum update transcript:

  Cleanup        : nss-softokn-3.12.3.99.3-22.fc12.x86_64                 56/62 
Non-fatal POSTUN scriptlet failure in rpm package n
  Cleanup        : nss-softokn-freebl-3.12.3.99.3-22.fc12.x86_64          57/62 
warning: %postun(nss-softokn-3.12.3.99.3-22.fc12.x86_64) scriptlet failed, exit status 1

Version-Release number of selected component (if applicable):
see above

How reproducible:
looks like every time there is a nss-softokn update

Steps to Reproduce:
1. yum update
2. watch messages
3.
  
Actual results:
scriptlet failure messages

Expected results:
no failure messages

Additional info:

Comment 1 Elio Maldonado Batiz 2009-09-01 15:50:58 UTC
This I believe to be a duplicate of bug 520158 and should fixed in nss-softokn-3.12.3.99.3-24.fc12, see 
http://koji.fedoraproject.org/koji/buildinfo?buildID=130028

Comment 2 Elio Maldonado Batiz 2009-09-01 15:51:35 UTC

*** This bug has been marked as a duplicate of bug 520158 ***


Note You need to log in before you can comment on or make changes to this bug.