Bug 520611 - koffice-filters requires koffice-kplato
Summary: koffice-filters requires koffice-kplato
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: koffice
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-01 12:56 UTC by Sebastian Vahl
Modified: 2009-09-01 15:51 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-01 15:51:45 UTC


Attachments (Terms of Use)

Description Sebastian Vahl 2009-09-01 12:56:14 UTC
Description of problem:
koffice-filters (and so all other koffice apps due to the requirement of koffice-filters by koffice-libs) requires koffice-kplato:
libkplatokernel.so.6 is needed by (installed) koffice-filters-2:2.0.81-2.fc12.i686
libkplatoprivate.so.6 is needed by (installed) koffice-filters-2:2.0.81-2.fc12.i686


# repoquery -q --whatrequires --alldeps --recursive --resolve koffice-kplato | sortkoffice-kplato |sort                                                                           

koffice-core-2:2.0.81-2.fc12.i686
koffice-devel-2:2.0.81-2.fc12.i686
koffice-filters-2:2.0.81-2.fc12.i686
koffice-karbon-2:2.0.81-2.fc12.i686
koffice-kformula-2:2.0.81-2.fc12.i686
koffice-kplato-2:2.0.81-2.fc12.i686
koffice-kpresenter-2:2.0.81-2.fc12.i686
koffice-krita-2:2.0.81-2.fc12.i686
koffice-kspread-2:2.0.81-2.fc12.i686
koffice-kword-2:2.0.81-2.fc12.i686
koffice-langpack-ca-1:2.0.81-1.fc12.noarch
koffice-langpack-da-1:2.0.81-1.fc12.noarch
koffice-langpack-de-1:2.0.81-1.fc12.noarch
koffice-langpack-el-1:2.0.81-1.fc12.noarch
koffice-langpack-en_GB-1:2.0.81-1.fc12.noarch
koffice-langpack-es-1:2.0.81-1.fc12.noarch
koffice-langpack-et-1:2.0.81-1.fc12.noarch
koffice-langpack-fr-1:2.0.81-1.fc12.noarch
koffice-langpack-fy-1:2.0.81-1.fc12.noarch
koffice-langpack-gl-1:2.0.81-1.fc12.noarch
koffice-langpack-hi-1:2.0.81-1.fc12.noarch
koffice-langpack-it-1:2.0.81-1.fc12.noarch
koffice-langpack-ja-1:2.0.81-1.fc12.noarch
koffice-langpack-kk-1:2.0.81-1.fc12.noarch
koffice-langpack-nb-1:2.0.81-1.fc12.noarch
koffice-langpack-nds-1:2.0.81-1.fc12.noarch
koffice-langpack-nl-1:2.0.81-1.fc12.noarch
koffice-langpack-pl-1:2.0.81-1.fc12.noarch
koffice-langpack-pt-1:2.0.81-1.fc12.noarch
koffice-langpack-pt_BR-1:2.0.81-1.fc12.noarch
koffice-langpack-sv-1:2.0.81-1.fc12.noarch
koffice-langpack-tr-1:2.0.81-1.fc12.noarch
koffice-langpack-uk-1:2.0.81-1.fc12.noarch
koffice-langpack-wa-1:2.0.81-1.fc12.noarch
koffice-langpack-zh_CN-1:2.0.81-1.fc12.noarch
koffice-langpack-zh_TW-1:2.0.81-1.fc12.noarch
koffice-libs-2:2.0.81-2.fc12.i686
koffice-suite-2:2.0.81-2.fc12.i686

Additional info: koffice-kplato is quite big (~5megs), so if it's not really needed I'll prefer to not have it on the live images.

Comment 1 Rex Dieter 2009-09-01 15:51:45 UTC
Fixed in 2.0.81-3 (but build failed due to broken deps, I'll try requeueing it).


Note You need to log in before you can comment on or make changes to this bug.