Bug 520623 - crash when running totem
Summary: crash when running totem
Keywords:
Status: CLOSED DUPLICATE of bug 519239
Alias: None
Product: Fedora
Classification: Fedora
Component: at-spi
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-01 13:36 UTC by Matěj Cepl
Modified: 2018-04-11 09:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-02 14:26:14 UTC


Attachments (Terms of Use)
backtrace (1.27 KB, text/plain)
2009-09-01 13:36 UTC, Matěj Cepl
no flags Details

Description Matěj Cepl 2009-09-01 13:36:45 UTC
Created attachment 359392 [details]
backtrace

Description of problem:
playing OGV movie with totem, I get this crash

Version-Release number of selected component (if applicable):
totem-2.27.2-8.fc12.x86_64
at-spi-1.27.91-1.fc12.x86_64
at-spi-1.27.91-1.fc12.i686

How reproducible:
happened once

Steps to Reproduce:
1.play movie with totem
2.
3.
  
Actual results:
core.* file happens

Expected results:
shouldn't

Additional info:

Comment 1 Matthias Clasen 2009-09-02 14:26:14 UTC

*** This bug has been marked as a duplicate of bug 519239 ***


Note You need to log in before you can comment on or make changes to this bug.