Bug 520862 - NetworkManager crashes when connected to an ADHOC secure network
Summary: NetworkManager crashes when connected to an ADHOC secure network
Keywords:
Status: CLOSED DUPLICATE of bug 532680
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-02 17:45 UTC by Rakesh Pandit
Modified: 2009-11-07 03:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-07 03:51:42 UTC


Attachments (Terms of Use)
Nm applet crash report (14.35 KB, text/plain)
2009-09-02 18:18 UTC, Rakesh Pandit
no flags Details

Description Rakesh Pandit 2009-09-02 17:45:28 UTC
Description of problem:

$subject

Attached is the crash report by bug-buddy Has backtrace with NetworkManager-debuginfo installed.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Have two laptops: 1st running F11 where created wireless Network 
2. On rawhide (updated latest) connected to detected network and NM crashes
3.
  
Actual results:
Crashes.

Expected results:
Connect to network


Additional info:
[root@rocky ~]# rpm -qf `which nm-applet`
NetworkManager-gnome-0.7.996-1.git20090826.fc12.x86_64
[root@rocky ~]# 

[root@rocky ~]# rpm -qa NetworkManager
NetworkManager-0.7.996-1.git20090826.fc12.x86_64
[root@rocky ~]# 
[root@rocky ~]# rpm -qa NetworkManager-debuginfo
NetworkManager-debuginfo-0.7.995-3.git20090813.fc12.x86_64
[root@rocky ~]#

Comment 1 Rakesh Pandit 2009-09-02 18:18:21 UTC
Created attachment 359569 [details]
Nm applet crash report

Comment 2 Niels Haase 2009-09-03 22:17:42 UTC
Thanks for filling this bug Rakesh. I'm going to assign it to the developer.

This bug has been triaged

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Dan Williams 2009-11-07 03:51:42 UTC

*** This bug has been marked as a duplicate of bug 532680 ***


Note You need to log in before you can comment on or make changes to this bug.