Bug 520878 - package is obsoleted by geany-plugins-geanyvc
Summary: package is obsoleted by geany-plugins-geanyvc
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: geanyvc
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Pierre-YvesChibon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-02 18:47 UTC by seth vidal
Modified: 2013-07-29 01:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-02 20:16:11 UTC


Attachments (Terms of Use)

Description seth vidal 2009-09-02 18:47:38 UTC
It is obsoleted by another pkg in rawhide so it should be 'dead packaged' and removed.

Comment 1 Pierre-YvesChibon 2009-09-02 20:02:35 UTC
CVS was done, ticket is now filled https://fedorahosted.org/rel-eng/ticket/2163

Thanks for reminding


Note You need to log in before you can comment on or make changes to this bug.