This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 520962 - Technical Review: Automatic Bug-Reporting Tool (ABRT)
Technical Review: Automatic Bug-Reporting Tool (ABRT)
Status: CLOSED WONTFIX
Product: Fedora Documentation
Classification: Fedora
Component: system-administrator's-guide (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miroslav Svoboda
Christopher Antila
: Documentation, Reopened, Task
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-02 18:43 EDT by Douglas Silas
Modified: 2015-10-05 22:12 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 561658 (view as bug list)
Environment:
Last Closed: 2013-10-17 13:50:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Douglas Silas 2009-09-02 18:43:37 EDT
Description of problem: tracker for all 28. ABRT bugs.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Karsten Wade 2011-12-13 22:45:59 EST
Removing myself for these bug components as I'm either no longer involved in that aspect of the project, or no longer care to watch this particular bug. Sorry if you are caught in a maelstrom of bug changes as a result!
Comment 2 Jaromir Hradilek 2013-10-17 13:50:26 EDT
The ABRT chapter has not been updated since the release of the Deployment Guide for Fedora 14 and the last version of the System Administrator's Guide that included this chapter was for Fedora 15*. Unfortunately, I do not have resources to update this particular piece of documentation and I do not believe I will in the foreseeable future. As a consequence, I am closing this bug as WONTFIX.

If you feel that this chapter is required, please, open a new RFE.

______

* It was accidentally published for Fedora 18.

Note You need to log in before you can comment on or make changes to this bug.