Bug 5210 - userpasswd does not do anything useful
userpasswd does not do anything useful
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: usermode (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-18 15:08 EDT by David Lawrence
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-21 20:44:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 1999-09-18 15:08:26 EDT
If you enter your current password and then enter your
current password again in the new password box, it seg
faults.

If you enter your current password and then enter a new
password it does not alter your password at all.
Comment 1 Michael K. Johnson 1999-09-19 21:29:59 EDT
Could not reproduce this on a non-NIS system.  Were you trying to
change your password on a system that is using NIS?
Comment 2 Michael K. Johnson 1999-09-21 20:44:59 EDT
I'm going to assume that this particular instance was fixed, between
the pwdb fixes that gafton did earlier and the recent malloc fixes
in usermode-1.15, unless I hear otherwise.  I definitely can no longer
reproduce this or any similar problem at this time, to the best of
my knowledge.

Note You need to log in before you can comment on or make changes to this bug.