Bug 521013 - Sugar on Stick: Graphics, Sound and Thanks in String can't run in Pippy.
Summary: Sugar on Stick: Graphics, Sound and Thanks in String can't run in Pippy.
Keywords:
Status: CLOSED DUPLICATE of bug 537391
Alias: None
Product: Fedora
Classification: Fedora
Component: sugar
Version: 12
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Simon Schampijer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-03 08:08 UTC by He Rui
Modified: 2009-11-27 16:14 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-27 16:14:10 UTC


Attachments (Terms of Use)

Description He Rui 2009-09-03 08:08:55 UTC
Description of problem:
Graphics, Sound and Thanks in String can't run in Pippy. error shown:

Traceback (most recent call last):
File "/home/liveuser/.sugar/default/org.laptop.Pippu/tmp/pippy_app.py". line X, in <module>
important pippy xxx
ImportError: No module named pippy

Version-Release number of selected component (if applicable):
soas-2-beta.iso

How reproducible:
100%

Steps to Reproduce:
1.https://fedoraproject.org/wiki/Test_Day:2009-09-03
2.Play Pippy
  
Actual results:
Graphics, Sound and Thanks in String can't run in Pippy.

Expected results:
can run normally.

Additional info:

Comment 1 Bug Zapper 2009-11-16 11:56:50 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 2 Daniel Drake 2009-11-27 16:14:10 UTC
This is due to a bug in the python VTE bindings.

*** This bug has been marked as a duplicate of bug 537391 ***


Note You need to log in before you can comment on or make changes to this bug.