Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 521070 - Multiple checksum support for rhn-download-manager
Summary: Multiple checksum support for rhn-download-manager
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Retired
Component: RHN/Backend
Version: RHN Stable
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bryan Kearney
QA Contact: Red Hat Network Quality Assurance
URL:
Whiteboard: Rally US52
: 477028 (view as bug list)
Depends On:
Blocks: 477043 428922 519193 rhn-sprint30
TreeView+ depends on / blocked
 
Reported: 2009-09-03 13:13 UTC by James Bowes
Modified: 2013-01-10 10:04 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-03-18 12:49:08 UTC


Attachments (Terms of Use)

Description James Bowes 2009-09-03 13:13:58 UTC
Support storing sha256, md5 in the db for isos etc when added with rhn-download-manager

Comment 1 James Bowes 2009-09-10 16:28:27 UTC
*** Bug 477028 has been marked as a duplicate of this bug. ***

Comment 2 Denise Hughes 2009-10-28 19:43:16 UTC
Verified on dev


Note You need to log in before you can comment on or make changes to this bug.