Bug 521172 - Problem with radeon rendering
Summary: Problem with radeon rendering
Keywords:
Status: CLOSED DUPLICATE of bug 523345
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati
Version: 11
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-04 03:31 UTC by Ahmed M. Araby
Modified: 2018-04-11 10:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-12-02 23:25:50 UTC


Attachments (Terms of Use)
xorg log (78.06 KB, application/octet-stream)
2009-09-04 03:31 UTC, Ahmed M. Araby
no flags Details

Description Ahmed M. Araby 2009-09-04 03:31:52 UTC
Created attachment 359745 [details]
xorg log 

Description of problem:
When I try to open some websites ( netbeans download page for example ) , also this tiny image http://framework.zend.com/images/bkg_body-bottom.gif
Flash & java are working fine
The problem is repeated with every browser , Opera , Firefox , Galeon
But when I tried to get that image using wget & view it on any image viewer noting happened
The system is working , I've tried to ssh to it while gnome is freezing & there was a connection , but couldn't kill X through terminal
Later I've tried vesa on the same resolution & nothing happened
I'm not sure if this problem is radeon related or not

Version-Release number of selected component (if applicable):
xorg-x11-drv-ati-6.12.2-14.fc11.x86_64


Actual results:
Every thing should be working fine without freezes

Expected results:
X freezes

I've attached xorg log for more information

Comment 1 Matěj Cepl 2009-11-05 18:37:25 UTC
Since this bugzilla report was filed, there have been several major updates in various components of the Xorg system, which may have resolved this issue. Users who have experienced this problem are encouraged to upgrade their system to the latest version of their packages. For packages from updates-testing repository you can use command

yum upgrade --enablerepo='*-updates-testing'

Alternatively, you can also try to test whether this bug is reproducible with the upcoming Fedora 12 distribution by downloading LiveMedia of F12 Beta available at http://alt.fedoraproject.org/pub/alt/nightly-composes/ . By using that you get all the latest packages without need to install anything on your computer. For more information on using LiveMedia take a look at https://fedoraproject.org/wiki/FedoraLiveCD .

Please, if you experience this problem on the up-to-date system, let us now in the comment for this bug, or whether the upgraded system works for you.

If you won't be able to reply in one month, I will have to close this bug as INSUFFICIENT_DATA. Thank you.

[This is a bulk message for all open Fedora Rawhide Xorg-related bugs. I'm adding myself to the CC list for each bug, so I'll see any comments you make after this and do my best to make sure every issue gets proper attention.]

Comment 2 Ahmed M. Araby 2009-12-02 23:25:50 UTC
It's ok now with fedora 12 (on x86_64) installation

Comment 3 Ahmed M. Araby 2009-12-02 23:26:34 UTC

*** This bug has been marked as a duplicate of bug 523345 ***


Note You need to log in before you can comment on or make changes to this bug.