Bug 521191 - [abrt] crash detected in firefox-3.5.2-3.fc12
Summary: [abrt] crash detected in firefox-3.5.2-3.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 512845
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0ca82f35b9e5cb8ab0280930931...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-04 08:18 UTC by Tomas Pelka
Modified: 2018-04-11 08:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-22 16:32:21 UTC


Attachments (Terms of Use)
backtrace (20.28 KB, text/plain)
2009-09-04 08:43 UTC, Tomas Pelka
no flags Details

Description Tomas Pelka 2009-09-04 08:18:43 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======

cmdline
-----
/usr/lib64/firefox-3.5.2/firefox https://bz-web2-test.devel.redhat.com/show_bug.cgi?id=509143 


component
-----
firefox


executable
-----
/usr/lib64/firefox-3.5.2/firefox


kernel
-----
2.6.31-0.190.rc8.fc12.x86_64


ls-output
-----
bin
boot
dev
etc
home
lib
lib64
lost+found
media
mnt
opt
proc
root
sbin
selinux
srv
sys
tmp
usr
var



package
-----
firefox-3.5.2-3.fc12


reason
-----
Process was terminated by signal 11

Comment 1 Tomas Pelka 2009-09-04 08:26:06 UTC
Ups, sorry I forgot for How to reporoduce.

How to reproduce
-----
1. Run FF.
2. Enter some web page, in my case  https://tts.englab.brq.redhat.com/vogon/tts/settings/profile/new/ .
3. Go to Bookmarks-Bookmark this page.
4. Click on the down arrow on the line Folder. 

Reproducable
-----
always

Comment 2 Tomas Pelka 2009-09-04 08:43:48 UTC
Created attachment 359773 [details]
backtrace

Comment 4 Matěj Cepl 2009-09-22 16:32:21 UTC

*** This bug has been marked as a duplicate of bug 512845 ***


Note You need to log in before you can comment on or make changes to this bug.