Bug 521248 - MHz vs. Mhz in Hardware Field to search menu and in table header
Summary: MHz vs. Mhz in Hardware Field to search menu and in table header
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI
Version: 530
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomas Lestach
QA Contact: Martin Minar
URL:
Whiteboard:
Depends On:
Blocks: sat560-lowbug
TreeView+ depends on / blocked
 
Reported: 2009-09-04 13:54 UTC by Jan Pazdziora
Modified: 2016-07-04 00:54 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-10-01 21:52:17 UTC


Attachments (Terms of Use)

Description Jan Pazdziora 2009-09-04 13:54:27 UTC
Description of problem:

In System advanced search, in Hardware Field to search menu, there are rows CPU Mhz Greater Than, and CPU MHz Less Than. In the resulting table, the column is labelled CPU Mhz. The spelling of MHz should be consistent throughout the product, and it should be MHz.

Version-Release number of selected component (if applicable):

Satellite-5.3.0-RHEL5-re20090820.1

How reproducible:

Deterministic.

Steps to Reproduce:
1. Do system advanced search with Hardware / CPU Mhz Greater Than, and CPU MHz Less Than.
  
Actual results:

CPU Mhz Greater Than, CPU MHz Less Than, and CPU Mhz in table .

Expected results:

CPU MHz Greater Than, CPU MHz Less Than, and CPU MHz in table .

Additional info:

From developer's point of view, make sure

# git grep Mhz -- java search-server

does not return anything, or maybe just the Java variable names.

Comment 1 Miroslav Suchý 2012-03-17 18:00:19 UTC
spacewalk.git commit d412dbf

Comment 3 Tomas Lestach 2012-06-19 11:51:47 UTC
Moving to MODIFIED as the fix is present in upstream.

Comment 6 Clifford Perry 2013-10-01 21:52:17 UTC
Satellite 5.6 has been released. This bug was tracked under the release.  

This bug was either VERIFIED or RELEASE_PENDING (re-verified prior shortly
before release). 

Moving to CLOSED CURRENT_RELEASE. 

Text from Upgrade Erratum follows:

Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1395.html


Note You need to log in before you can comment on or make changes to this bug.