Bug 521249 - internal error while trying to list kickstart profiles
Summary: internal error while trying to list kickstart profiles
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Spacewalk
Classification: Community
Component: WebUI
Version: 0.6
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Justin Sherrill
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks: space09
TreeView+ depends on / blocked
 
Reported: 2009-09-04 14:03 UTC by Michał Kowalik
Modified: 2010-04-14 17:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-14 17:59:43 UTC


Attachments (Terms of Use)
traceback for described error (5.50 KB, text/plain)
2009-09-04 14:04 UTC, Michał Kowalik
no flags Details

Description Michał Kowalik 2009-09-04 14:03:22 UTC
Description of problem:
after creating my first kickstart profile (which went ok)
server returned "Internal Server Errror" when I tried to see the details of a new profile.
Profile is visible in cobbler, so I assume it's Web ui problem only.


Version-Release number of selected component (if applicable):
0.6

How reproducible:


Steps to Reproduce:
1. create kickstart profile
2. click on Systems -> Kickstart -> Profiles
3.
  
Actual results:
Internal Server Error

Expected results:
list of available kickstart profiles

Additional info:
trackbar in attachement.

Comment 1 Michał Kowalik 2009-09-04 14:04:06 UTC
Created attachment 359814 [details]
traceback for described error

Comment 2 Justin Sherrill 2010-04-14 17:59:43 UTC
Hi Michal, 

I'm not able to reproduce this, and I'm guessing it was some sort of data issue with your spacewalk server.  Are you still seeing this issue?

I'm going to go ahead and close this, but please re-open if you are still seeing it.  Thanks,

-Justin


Note You need to log in before you can comment on or make changes to this bug.