Bug 521367 - error in manpage 'mount'
Summary: error in manpage 'mount'
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: util-linux-ng
Version: 11
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Karel Zak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-05 07:52 UTC by Dean Mander
Modified: 2009-09-17 09:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-17 09:16:40 UTC


Attachments (Terms of Use)

Description Dean Mander 2009-09-05 07:52:09 UTC
Concerning mount of cifs filesystems, "man mount" returns:


Mount options for cifs
       See the options section of the mount.cifs(8) man page (cifs-mount package must be installed).


However, there is no such package "cifs-mount"!


Version-Release number of selected component (if applicable):
util-linux-ng-2.14.2-9.fc11.i586

How reproducible:
man mount

Comment 1 Dean Mander 2009-09-05 07:53:02 UTC
It's package samba-client that must be installed.

Comment 2 Karel Zak 2009-09-17 09:16:40 UTC
Fixed in upstream repository. The updated man page should be available in Fedora after the next util-linux-ng version update (probably F-12). Thanks for your report.


Note You need to log in before you can comment on or make changes to this bug.