Bug 52141 - Some visual artifacts on startup are back
Summary: Some visual artifacts on startup are back
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: control-center (Show other bugs)
(Show other bugs)
Version: roswell
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-21 00:33 UTC by Havoc Pennington
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-23 22:14:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Havoc Pennington 2001-08-21 00:33:24 UTC
For some reason we are still setting the desktop window background to None
for part of startup. It's baaaaack.

Comment 1 Glen Foster 2001-08-21 20:28:43 UTC
We (Red Hat) should try to fix this before next release.

Comment 2 Havoc Pennington 2001-08-22 20:55:29 UTC
Blah, I can't reproduce this anymore.

Comment 3 Havoc Pennington 2001-08-23 18:58:10 UTC
OK, only happens on startup, and the root window hints are not set; indicates a
bug in the background properties capplet most likely.

Comment 4 Havoc Pennington 2001-08-23 22:14:28 UTC
Building a fix in control-center-1.4.0.1-16

Comment 5 Havoc Pennington 2001-08-23 22:32:24 UTC
Fix appears to work in my testing


Note You need to log in before you can comment on or make changes to this bug.