Bug 521495 - [abrt] crash detected in at-spi-1.27.91-1.fc12
Summary: [abrt] crash detected in at-spi-1.27.91-1.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 519239
Alias: None
Product: Fedora
Classification: Fedora
Component: at-spi
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:70c9a67f0925b491598e96f34cb...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-06 14:40 UTC by Matěj Cepl
Modified: 2018-04-11 13:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-11 03:47:14 UTC


Attachments (Terms of Use)
File: backtrace (2.27 KB, text/plain)
2009-09-06 14:40 UTC, Matěj Cepl
no flags Details

Description Matěj Cepl 2009-09-06 14:40:07 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----
happened on shutdown/startup gnome-session, not sure

Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/libexec/at-spi-registryd 


component
-----
at-spi


executable
-----
/usr/libexec/at-spi-registryd


kernel
-----
2.6.31-0.190.rc8.fc12.x86_64


package
-----
at-spi-1.27.91-1.fc12


reason
-----
Process was terminated by signal 11

Comment 1 Matěj Cepl 2009-09-06 14:40:09 UTC
Created attachment 359913 [details]
File: backtrace

Comment 2 Michal Nowak 2009-09-10 20:17:15 UTC
The end of traceback looks similar to the one from Bug 521413 -- looks like a dupe.

Comment 3 Matthias Clasen 2009-09-11 03:47:14 UTC

*** This bug has been marked as a duplicate of bug 519239 ***


Note You need to log in before you can comment on or make changes to this bug.