Bug 521505 - nautilus-search-tool crashes
Summary: nautilus-search-tool crashes
Keywords:
Status: CLOSED DUPLICATE of bug 516491
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus-search-tool
Version: rawhide
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
Assignee: Paul W. Frields
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-06 15:19 UTC by ned123
Modified: 2009-10-14 04:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-14 04:23:50 UTC


Attachments (Terms of Use)

Description ned123 2009-09-06 15:19:50 UTC
Description of problem:
nautilus-search-tool unable to run 

Version-Release number of selected component (if applicable):
nautilus-search-tool-0.3.0-3.fc12
nautilus-2.27.91-2.fc12
glibc-2.10.90-20.

How reproducible:
every time

Steps to Reproduce:
1. open File Browser in a Gnome's session
2. try Search for Files
3.
  
Actual results:
File Browser crashes, Gnome's desktop reloads

Expected results:
searching for files

Additional info:
From System log Viewer:
Sep  6 17:01:02 localhost kernel: nautilus[2567]: segfault at 0 ip 0000003e84e37e22 sp 00007fff3c6e0c80 error 4 in libc-2.10.90.so[3e84e00000+176000]
Sep  6 17:01:33 localhost kernel: nautilus[3155]: segfault at 0 ip 0000003e84e37e22 sp 00007fffd6db7500 error 4 in libc-2.10.90.so[3e84e00000+176000]

Comment 1 Paul W. Frields 2009-10-14 04:23:50 UTC

*** This bug has been marked as a duplicate of bug 516491 ***


Note You need to log in before you can comment on or make changes to this bug.