Bug 521534 - xemacs cannot create dired listing
Summary: xemacs cannot create dired listing
Keywords:
Status: CLOSED DUPLICATE of bug 504422
Alias: None
Product: Fedora
Classification: Fedora
Component: xemacs
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jerry James
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-06 20:18 UTC by Ram Bhamidipaty
Modified: 2009-09-07 17:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-07 17:21:49 UTC


Attachments (Terms of Use)

Description Ram Bhamidipaty 2009-09-06 20:18:15 UTC
xemacs (from testing) cannot generate a dired listing.

To see the problem: xemacs -q

C-x d RET

this will try to generate a dired listing for the users
home dir - hopefully there are some files in it.

The result will be a failure message in the echo area: "No file on this line"

There is a fix for this: I pulled the xemacs packages from CVS and installed
it locally. The problem is not present when I used the CVS package set.

Comment 1 Jerry James 2009-09-07 17:21:28 UTC
There is already a fix for this in -testing.  Please try out the fix posted to bz 504422 and report there if it does not solve the problem for you.  Ignore the fact that that bug is closed; that was a mistake on my part.

Comment 2 Jerry James 2009-09-07 17:21:49 UTC

*** This bug has been marked as a duplicate of bug 504422 ***


Note You need to log in before you can comment on or make changes to this bug.