Bug 521580 - %postun(nss-softokn-3.12.4-3.fc12.x86_64) scriptlet failed, exit status 2
%postun(nss-softokn-3.12.4-3.fc12.x86_64) scriptlet failed, exit status 2
Status: CLOSED DUPLICATE of bug 520158
Product: Fedora
Classification: Fedora
Component: nss-softokn (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Elio Maldonado Batiz
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12Target
  Show dependency treegraph
 
Reported: 2009-09-07 01:58 EDT by Nicolas Mailhot
Modified: 2009-09-17 00:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-17 00:46:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2009-09-07 01:58:23 EDT
Lancement de la transaction
  Mise à jour    : nss-softokn-freebl-3.12.4-4.fc12.x86_64                 3/20 
  Mise à jour    : nss-softokn-3.12.4-4.fc12.x86_64                        4/20 
  Mise à jour    : nss-3.12.4-3.fc12.x86_64                                5/20 
  Mise à jour    : nss-tools-3.12.4-3.fc12.x86_64                          6/20 
  Nettoyage      : nss-softokn-3.12.4-3.fc12.x86_64                       11/20 
/var/tmp/rpm-tmp.pT6QU0: line 4: Erreur de syntaxe près du symbole inattendu « fi »
/var/tmp/rpm-tmp.pT6QU0: line 4: `fi'
Non-fatal POSTUN scriptlet failure in rpm package nss-softokn
attention: %postun(nss-softokn-3.12.4-3.fc12.x86_64) scriptlet failed, exit status 2
Comment 1 Elio Maldonado Batiz 2009-09-17 00:45:56 EDT
Do a a yum update nss nss-softokn nss-softokn-freebl nss-tools and you should get updated 3.12.4-8 without any postun failures.
Comment 2 Elio Maldonado Batiz 2009-09-17 00:46:13 EDT

*** This bug has been marked as a duplicate of bug 520158 ***

Note You need to log in before you can comment on or make changes to this bug.