Bug 521595 - SHA256: Errata package listing page support for arbitrary checksums.
Summary: SHA256: Errata package listing page support for arbitrary checksums.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site
Version: RHN Stable
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Sebastian Skracic
QA Contact: Red Hat Network Quality Assurance
URL: https://rhn.redhat.com/rhn/errata/det...
Whiteboard: US58
: 481184 (view as bug list)
Depends On:
Blocks: 519193 rhn-sprint30
TreeView+ depends on / blocked
 
Reported: 2009-09-07 07:54 UTC by Sebastian Skracic
Modified: 2018-10-20 01:38 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-03-18 12:48:58 UTC


Attachments (Terms of Use)

Description Sebastian Skracic 2009-09-07 07:54:21 UTC
Errata package listing page must support arbitrary checksums, indicating
the type of the checksum displayed along with the checksum value itself.

Comment 1 Sebastian Skracic 2009-09-07 12:54:09 UTC
Initial support implemented in 8e226d859d7757fcb9ca0470ca58963bff91c305.

Comment 3 Denise Hughes 2009-09-11 19:56:30 UTC
Verified on webdev.

Testopia ID:
https://testopia.devel.redhat.com/bugzilla/tr_show_case.cgi?case_id=12100

Comment 4 Sebastian Skracic 2010-02-03 12:31:05 UTC
*** Bug 481184 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.