Bug 521617 - X fails to start with the latest PAE kernel
Summary: X fails to start with the latest PAE kernel
Keywords:
Status: CLOSED DUPLICATE of bug 521574
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 11
Hardware: i686
OS: Linux
low
urgent
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-07 09:23 UTC by Lukas Krejci
Modified: 2009-09-25 15:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-25 15:51:06 UTC


Attachments (Terms of Use)

Description Lukas Krejci 2009-09-07 09:23:46 UTC
Description of problem:

X fails to start with kernel 2.6.30.5-43.fc11.i686.PAE
This started to happen after I did yum update and restarted the machine.

Version-Release number of selected component (if applicable):


How reproducible:

always

Steps to Reproduce:
1. have a machine with F11 with the above kernel and X
2. start the machine
3. see X not starting
  
Actual results:
X not starting, machine borked

Expected results:

my beautiful desktop working as it did before the yum update

Additional info:

I didn't have these problems with 2.6.29.6-217.2.16.fc11.i686.PAE kernel.
I checked that X is working with kernel 2.6.30.5-43.fc11.i586 so the problem seems to be isolated only to the PAE version.

Comment 1 dongjibing 2009-09-07 10:38:19 UTC
It seems to be a duplicate bug 521574 - https://bugzilla.redhat.com/show_bug.cgi?id=521574

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 2 Chuck Ebbert 2009-09-25 15:51:06 UTC

*** This bug has been marked as a duplicate of bug 521574 ***


Note You need to log in before you can comment on or make changes to this bug.