Bug 521804 - openhpi-subagent service doesn't support "try-restart" option
Summary: openhpi-subagent service doesn't support "try-restart" option
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: openhpi-subagent
Version: 12
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Horák
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: InitScriptsProject
TreeView+ depends on / blocked
 
Reported: 2009-09-08 11:58 UTC by Yulia Kopkova
Modified: 2010-02-05 15:10 UTC (History)
2 users (show)

Fixed In Version: openhpi-subagent-2.3.4-10.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-02-05 15:10:41 UTC


Attachments (Terms of Use)

Description Yulia Kopkova 2009-09-08 11:58:53 UTC
Description of problem:
According to https://fedoraproject.org/wiki/Packaging/SysVInitScript openhpi-subagent service should support "try-restart" option.

The reason of filling this is "InitScripts LSB compliance project"

Version-Release number of selected component (if applicable):
openhpi-2.14.0-5.fc12.x86_64
openhpi-subagent-2.3.4-7.fc12.x86_64


How reproducible:
Always

Steps to Reproduce:
1. service openhpi-subagent try-restart ; echo $?
2.
3.
  
Actual results:
Usage: /etc/init.d/openhpi-subagent {start|stop|status|restart|condrestart|reload}
1

Expected results:
Stopping openhpi-subagent:                                [  OK  ]
Starting openhpi-subagent:                                [  OK  ]
0


Additional info:

Comment 1 Bug Zapper 2009-11-16 12:03:11 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping


Note You need to log in before you can comment on or make changes to this bug.