Bug 52185 - X will not run
X will not run
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-21 11:11 EDT by Need Real Name
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-21 11:11:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-08-21 11:11:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
When system tries to enter RUNLEVEL 5, X will not come up.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Just try to load X :)

Additional info:

My current hardware setup:
Gigabyte GA-8TX-C Motherboard
Intel Pentium IV 1.4GHz processor
Radeon VE 32MB DDR Video Card
256MB PC800 RIMM (2x128MB sticks)
3Com 3c905c NIC
Maxtor 20GB HDD
LG 52X CD-ROM

I have tried installing XFree86 4.1.0 from the binaries at xfree86.org but 
when X starts, the monitor acts like its going into suspend state. I tried 
adding the nodri option in my XF86Config file but still no difference. 
There is a large possibility that I improperly installed it though :) I 
also went to xfree86.org/~alanh and compiled the drivers and stuck it in 
its proper place but still no go.
Comment 1 Mike A. Harris 2001-08-21 11:38:19 EDT
Radeon VE is not supported in XFree86 4.0.3 that comes with
Red Hat Linux 7.1.  Use the rawhide packages if you'd like to
beta test support for VE, or try our Roswell2 beta, or wait until
RHL 7.2 is released.

Note You need to log in before you can comment on or make changes to this bug.