Bug 521889 - No sound on Thinkpad T61 and T61p
Summary: No sound on Thinkpad T61 and T61p
Keywords:
Status: CLOSED DUPLICATE of bug 517807
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 11
Hardware: x86_64
OS: Linux
low
urgent
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-08 15:45 UTC by Jos Vos
Modified: 2009-09-08 16:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-08 16:08:14 UTC


Attachments (Terms of Use)

Description Jos Vos 2009-09-08 15:45:12 UTC
Description of problem:
After installing F11, both on a Thinkpad T61 and T61p sound does not work at all. On both systems, sound has worked fine in F9 (I skipped F10).

Version-Release number of selected component (if applicable):
2.6.30.5-43.fc11

How reproducible:
Install F11 on a Thinkpad (with all updates).

Comment 1 Jos Vos 2009-09-08 16:08:14 UTC

*** This bug has been marked as a duplicate of bug 517807 ***


Note You need to log in before you can comment on or make changes to this bug.