Bug 521976 - Could not start kdeinit4. Check your installation.
Summary: Could not start kdeinit4. Check your installation.
Keywords:
Status: CLOSED DUPLICATE of bug 519226
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase
Version: rawhide
Hardware: i686
OS: Linux
low
high
Target Milestone: ---
Assignee: Kevin Kofler
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-08 22:22 UTC by mark gress
Modified: 2010-12-07 18:41 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-08 22:30:52 UTC


Attachments (Terms of Use)

Description mark gress 2009-09-08 22:22:35 UTC
Description of problem: After doing a full yum update, KDE is done.

Version-Release number of selected component (if applicable): Fedora 12 alpha 1 off of KDE respin/live cd

How reproducible: Due to the amount of time installing and updating takes, I didn't try to reproduce.  However, at the point which I did this I didn't change a thing besides a few basic user settings.(changed toolbar size, shut off kpackagemanager in settings)

Steps to Reproduce:
1.Put CD in drive, install fedora 12 alpha 1
2.run yum update
3.restart computer.
  
Actual results:  KDE won't start, kicks you back out to login page.


Expected results: KDE login to desktop usability


Additional info:  Yum update was run right after the installation.  No other software packages were installed post install.  This was a clean install.  Installed today, updated today.  I reinstalled to test something else.

Comment 1 Kevin Kofler 2009-09-08 22:30:52 UTC

*** This bug has been marked as a duplicate of bug 519226 ***


Note You need to log in before you can comment on or make changes to this bug.