Bug 522040 - running anaconda 12.21 failed
Summary: running anaconda 12.21 failed
Keywords:
Status: CLOSED DUPLICATE of bug 521986
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-09 09:22 UTC by He Rui
Modified: 2009-09-09 12:58 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-09 12:58:01 UTC


Attachments (Terms of Use)
info about running anaconda failed (24.06 KB, image/png)
2009-09-09 09:22 UTC, He Rui
no flags Details

Description He Rui 2009-09-09 09:22:29 UTC
Created attachment 360181 [details]
info about running anaconda failed

Description of problem:
running anaconda failed when install latest rawhide-20090908.

Version-Release number of selected component (if applicable):
boot.iso in rawhide-20090908

How reproducible:
100%

Steps to Reproduce:
1.download boot.iso within rawhide-20090908.
2.install boot.iso 
3.error occurrs.
  
Actual results:
pls see attachment.

Expected results:
running successfully

Additional info:
both i386 and x86_64 have such problem.

Comment 1 Chris Lumens 2009-09-09 12:58:01 UTC

*** This bug has been marked as a duplicate of bug 521986 ***


Note You need to log in before you can comment on or make changes to this bug.